[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: F11 dvd media errors



Joe Smith wrote:
On 06/09/2009 08:52 PM, Tim wrote:
On Tue, 2009-06-09 at 17:27 -0400, Joe Smith wrote:
It hardly seems possible that the F11 dvd image is borked, but that's
what it looks like.

Any suggestions?

Problems with your burner, or the blank discs?

Try burning it at a slower speed.

Thanks for the suggestion(s).

I guess my dvd drive is going flaky. I just repeated (almost) the same command as before:
  # dvdrecord -dao -speed=0 dev=/dev/dvd Fedora-11-i386-DVD.iso
but this time the disk had no errors with rawread/dd and the pre-install media check passed.

The only change I made to the command was to add the "-dao -speed=0" options, which are actually the defaults, as far as I can tell, so I doubt that made any difference. The actual burning mode and speed reported during the burn were the same as before.

At least it's a huge win to be able to check it before re-booting.

If I might make a stupid suggestion...go get one of those CD drive
cleaning disks and try it.  It may be that the lens on the drive is just
dusty.  That can lead to all kinds of silly weirdness.  It's bitten me.

Anyway, F11 is installed, and now I'm merrily pounding my head trying to get things configured properly again.
----------------------------------------------------------------------
- Rick Stevens, Systems Engineer                      ricks nerd com -
- AIM/Skype: therps2        ICQ: 22643734            Yahoo: origrps2 -
-                                                                    -
-     If one is what one eats, then I am fast, cheap and greasy!     -
----------------------------------------------------------------------


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]