[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Fedora11 issue with IDE ZIP?



On Thu, 2009-06-11 at 16:48 +1000, Michael D. Setzer II wrote:
> In attempting to install Fedora 11, I ran into an issue with an IDE
> ZIP drive.  When it got to the section on disk partition, it would
> crash with an error about the Zip disk. I had to physically disconnect
> the Zip to get it to work? 
>  
> My lab has Zips in each computer as hdb, but we seldom use them. I am 
> hoping they can be reconnected after the install process. Anyone else
> seen this?

I encountered that when installing Fedora Core 4, and earlier, on one
PC.  In my case it seemed to be a BIOS issue, and the Zip drive being an
ATAPI device that confused the machine as to which was the drive it
should boot from to install the OS.  So I disconnected for the install,
reconnected afterwards, and things worked fine.

Test on one of your machines, to see what happens for you.

-- 
[tim localhost ~]$ uname -r
2.6.27.24-78.2.53.fc9.i686

Don't send private replies to my address, the mailbox is ignored.  I
read messages from the public lists.




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]