[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Fedora11 issue with IDE ZIP?



On 11 Jun 2009 at 16:36, Tim wrote:

From:           	Tim <ignored_mailbox yahoo com au>
To:             	"Community assistance, encouragement,
	and advice for using Fedora." <fedora-list redhat com>
Organization:   	I'm Spartacus!
Date sent:      	Thu, 11 Jun 2009 16:36:11 +0930
Subject:        	Re: Fedora11 issue with IDE ZIP?
Send reply to:  	"Community assistance, encouragement,
	and advice for using Fedora." <fedora-list redhat com>
	and advice for using Fedora." <fedora-list.redhat.com>
	<mailto:fedora-list-
request redhat com?subject=unsubscribe>
	<mailto:fedora-list-
request redhat com?subject=subscribe>

> On Thu, 2009-06-11 at 16:48 +1000, Michael D. Setzer II wrote:
> > In attempting to install Fedora 11, I ran into an issue with an IDE
> > ZIP drive.  When it got to the section on disk partition, it would
> > crash with an error about the Zip disk. I had to physically disconnect
> > the Zip to get it to work? 
> >  
> > My lab has Zips in each computer as hdb, but we seldom use them. I am 
> > hoping they can be reconnected after the install process. Anyone else
> > seen this?
> 
> I encountered that when installing Fedora Core 4, and earlier, on one
> PC.  In my case it seemed to be a BIOS issue, and the Zip drive being an
> ATAPI device that confused the machine as to which was the drive it
> should boot from to install the OS.  So I disconnected for the install,
> reconnected afterwards, and things worked fine.

Thanks for the reply. I've installed Redhat 9 thru Fedora 10 on this machines 
with no issues with the ZIP disk. The Zip is set to not installed in the BIOS, 
but the 98, XP, and Fedora had no problem seeing it after boot. Not sure 
why it is even looking at the disk. I choose to install using the exist linux 
partitions, so why the partition section was looking at the zip at all, and why it 
would result in a fatal error.


> 
> Test on one of your machines, to see what happens for you.
> 
> -- 
> [tim localhost ~]$ uname -r
> 2.6.27.24-78.2.53.fc9.i686
> 
> Don't send private replies to my address, the mailbox is ignored.  I
> read messages from the public lists.
> 
> 
> 
> -- 
> fedora-list mailing list
> fedora-list redhat com
> To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
> Guidelines: http://fedoraproject.org/wiki/Communicate/MailingListGuidelines


+----------------------------------------------------------+
  Michael D. Setzer II -  Computer Science Instructor      
  Guam Community College  Computer Center                  
  mailto:mikes kuentos guam net                            
  mailto:msetzerii gmail com
  http://www.guam.net/home/mikes
  Guam - Where America's Day Begins                        
+----------------------------------------------------------+

http://setiathome.berkeley.edu (Original)
Number of Seti Units Returned:  19,471
Processing time:  32 years, 290 days, 12 hours, 58 minutes
(Total Hours: 287,489)

BOINC HOME CREDITS
SETI 7,960,139.5190 | EINSTEIN 2,602,020.7809 | ROSETTA 
964,520.3532


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]