[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: the inevitable flash question :-).



On Thu, Jun 11, 2009 at 10:51 AM, Robert P. J. Day <rpjday crashcourse ca> wrote:
On Thu, 11 Jun 2009, Richard Shaw wrote:

> On Thu, Jun 11, 2009 at 10:09 AM, Tom Horsley <tom horsley att net> wrote:
>       Should I just forget the adobe repo and go with the
>       beta 64 bit plugin and manual install?
>
>
> I believe you need to have pulseaudio.i386 installed as well.

 i don't think so -- i'm running the beta 64-bit plugin, and all my
pulseaudio-related packages are 64-bit.

rday

Sorry, I was trying to be quick but should have been more specific. If you are going to use nspluginwrapper to use the 32-bit flash plugin you need the i386 version of pulseaudio (if you use pulse) or the i386 version of alsa.

Richard

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]