[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: the inevitable flash question :-).

Tom Horsley wrote:
I have nspluginwrapper.i586 installed, which allows the 32 bit
flash plugin to run in 64 bit firefox on my new fedora 11.
I can see the flash content on adobe's flash test page just
fine, but I never get any sound from flash apps.

I know there have been a zillion flash sound problems, but
I never encountered them till just now on fedora 11. (This
same combo works fine for me on fedora 10).

I wasn't getting any sound before I removed pulseaudio
and I'm still not getting sound after removing it.

I have the latest flash-plugin from adobe's yum repo.

If I try to play cnn video it just hangs saying Loading...

Should I just forget the adobe repo and go with the
beta 64 bit plugin and manual install?

I have been using the 64 bit flash since it was released. It has worked great since day one. Of course I only load flash as required.

Robin Laing

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]