[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Not Authorized error adding printer



I've tried using system-config-printer and I can connect to the IPP server, 
and see the queues and select the printer, but at the end to add printer it 
fails with an not authorized message. Tried running it via a regular user 
command line and from a root command line. Same error.

This is what the command line shows, thou the gui shows no error other than 
the not authorized.

Caught non-fatal exception.  Traceback:
File "/usr/share/system-config-printer/system-config-printer.py", line 4137, in 
nextNPTab
    encryption=encryption)
RuntimeError: httpConnectionEncrypt failed
Continuing anyway..

Tried adding the printer by using the jetdirect option, but it also ends with a 
not authorized message, but nothing shows on the command line.

I was finally able to get the printer added but using the browser on the 
machine to connect to 127.0.0.1:631 and go thru the process to add the 
same IPP printer. It then showed up in the system-config-printer list. So, not 
sure what is going on??

+----------------------------------------------------------+
  Michael D. Setzer II -  Computer Science Instructor      
  Guam Community College  Computer Center                  
  mailto:mikes kuentos guam net                            
  mailto:msetzerii gmail com
  http://www.guam.net/home/mikes
  Guam - Where America's Day Begins                        
+----------------------------------------------------------+

http://setiathome.berkeley.edu (Original)
Number of Seti Units Returned:  19,471
Processing time:  32 years, 290 days, 12 hours, 58 minutes
(Total Hours: 287,489)

BOINC HOME CREDITS
SETI 7,960,139.5190 | EINSTEIN 2,602,020.7809 | ROSETTA 
964,520.3532


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]