[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

EPIC IRC client



5-6 times a day since upgrade to Fedora 11 x64 I get:
* * * * * * * * * * * * * * * * * * * * * * * *
IRC-II has trapped a critical protection error.
This is probably due to a bug in the program.

If you have access to the 'BUG_FORM' in the ircII source distribution,
we would appreciate your filling it out if you feel doing so would
be helpful in finding the cause of your problem.

If you do not know what the 'BUG_FORM' is or you do not have access
to it, please dont worry about filling it out.  You might try talking
to the person who is in charge of IRC at your site and see if you can
get them to help you.

This version of IRC II is  --->[EPIC4-2.10 (769)]
The date of release is     --->[20080329]

* * * * * * * * * * * * * * * * * * * * * * * *
The program will now terminate.
Call stack

Has this been reported anywhere does anyone know?

--
Scott van Looy - email:me ethosuk org uk | web:www.ethosuk.org.uk
site:www.freakcity.net - the in place for outcasts since 2003
PGP Fingerprint: 7180 5543 C6C4 747B 7E74  802C 7CF9 E526 44D9 D4A7
      -------------------------------------------
      |/// /// /// /// WIDE LOAD /// /// /// ///|
      -------------------------------------------

Optimization hinders evolution.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]