[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Other host already uses address -



Bob Goodwin wrote:
> 
> This is a fresh F-10 install on an HP dc5100 desktop. When I try to
> connect I get:
> 
>     "Error, some other host already uses address 192.168.1.8"
> 
<----------------------[ SNIP ]------------------------------->
> 
> 
> This is a dual boot since I left a small partition [10 gigs} with the
> original Windows XP pro that cam with the computer. I wonder if Windows
> is somehow getting the eth0 connection first?
> 
> How do I tell? I probably should have wiped it out completely but since
> the equipment has a short term guarantee I chose to leave Windows there
> just in case.
> 
> Any help appreciated.
> 
> Bob
> 
Is the IP address in the error message 192.168.1.8 pr 192.168.1.6?
The reason I ask is because the static IP address in ifcfg-eth0 is
192.168.1.6 - I hope it is just a typo.

Now, the error message is normally caused when there is another
machine on the network using the IP address. I have never seen dual
booting cause this problem. The MAC address should be the same in
both OS's.

Some information about your network would probably help. What
machines are on it. Are they all using static IP addresses? Could
the DHCP server, if you are using one, have already given the
address out to another machine?

Mike
-- 
No boom today... boom tomorrow.
There's always a boom tomorrow.
- Susan Ivanova B5

Attachment: signature.asc
Description: OpenPGP digital signature


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]