[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Other host already uses address -



Mikkel L. Ellertson wrote:
Bob Goodwin wrote:
This is a fresh F-10 install on an HP dc5100 desktop. When I try to
connect I get:

    "Error, some other host already uses address 192.168.1.8"

<----------------------[ SNIP ]------------------------------->
This is a dual boot since I left a small partition [10 gigs} with the
original Windows XP pro that cam with the computer. I wonder if Windows
is somehow getting the eth0 connection first?

How do I tell? I probably should have wiped it out completely but since
the equipment has a short term guarantee I chose to leave Windows there
just in case.

Any help appreciated.

Bob

Is the IP address in the error message 192.168.1.8 pr 192.168.1.6?
The reason I ask is because the static IP address in ifcfg-eth0 is
192.168.1.6 - I hope it is just a typo.

Now, the error message is normally caused when there is another
machine on the network using the IP address. I have never seen dual
booting cause this problem. The MAC address should be the same in
both OS's.

Some information about your network would probably help. What
machines are on it. Are they all using static IP addresses? Could
the DHCP server, if you are using one, have already given the
address out to another machine?

Mike
Yes that's a typo. I can't transfer data from the non-connected computer and am forced to use other means, essentially manually copying.

My Netgear router shows the active devices:

   # 	IP Address 	Device Name 	MAC Address
   1 	192.168.1.9 	-- 	00:14:bf:e3:4c:8a
   2 	192.168.1.11 	-- 	00:16:01:70:3c:47



I tried setting the address to 192.168.1.10 which sits idle in the corner with no power applied and got the same result?

Presently I am considering installing another Ethernet card and using eth1 instead of the on board Ethernet ... Which ethtools shows as good, 10/100/1000 mfr appears to be Tigon, I never heard of that one? I've even gone through the BIOS stuff but nothing I recognize there that I haven't tried changing. But I am not that smart!

I have 9 device names vs mac addresses listed in the router setup, have not listed this one yet since I haven't found the mac address? But I don't think that will cause the problem I'm seeing?

Bob


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]