[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: amazonmp3



Kevin Kofler wrote:
Dave Cross wrote:
Package amazonmp3 requires libboost_date_time.so.3
Package amazonmp3 requires libboost_filesystem.so.3
Package amazonmp3 requires libboost_iostreams.so.3
Package amazonmp3 requires libboost_regex.so.3
Package amazonmp3 requires libboost_signals.so.3
Package amazonmp3 requires libboost_thread-mt.so.3
Package amazonmp3 requires libcrypto.so.7
Package amazonmp3 requires libssl.so.7

The joys of proprietary software...

Those are dependencies on the old Boost and OpenSSL. It needs to be rebuilt
for the new versions of both. And only they can do it because it's
proprietary.

        Kevin Kofler


Why not just "install" (by copying) the old libraries. They should co-exist with the new ones

Regards,

John


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]