[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Qbittorrent depsolving problem



Trying to install qbittorrent under F11 x86_64, I got depsolving
problems. I previously had QBT working under F10, but for some reason it
didn't update when I moved to F11. I completely removed the F10 version,
disabled the special-purpose qbittorrent repo (since it's now in Fedora
updates), cleaned metadata, and tried again. This is what happened:

[...]
Resolving Dependencies
--> Running transaction check
---> Package qbittorrent.x86_64 0:1.3.3-4.fc11 set to be updated
--> Processing Dependency: libtorrent-rasterbar.so.3()(64bit) for
package: qbittorrent
--> Finished Dependency Resolution
qbittorrent-1.3.3-4.fc11.x86_64 from updates has depsolving problems
  --> Missing Dependency: libtorrent-rasterbar.so.3()(64bit) is needed
by package qbittorrent-1.3.3-4.fc11.x86_64 (updates)
Error: Missing Dependency: libtorrent-rasterbar.so.3()(64bit) is needed
by package qbittorrent-1.3.3-4.fc11.x86_64 (updates)

So it looks like there's a package missing in the repos. Does anyone
have QBT working on a 64-bit F11 system?

poc


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]