[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Disaster Solved



On 6/10/2009 1:31 AM, homburg tips-Q com wrote:
For some reason, my upgrade from F10 to 11 was incomplete.
It turns out that it left the F10 KDE in place. Indeed, I
had a bunch of F10 packages including libraries, scim and
other critical components. For some reason, an earlier pass
of yum did not update a bunch of stuff.

I seem to have a stable, well working system again.

Had similar issues - see my posts in fedora-test-list if interested. I couldn't even get x to start and went on a wild goose chase thinking it was a video problem - it turned out to be kdm and/or kde. Going back to gdm and starting gnome got my display finally, and then running updates with a cleaned up and reconfigured smart cleaned up KDE - for me, yum was also yielding lots of errors and refusing to run properly...wasn't too big a deal. I'm assuming, since I run the KDE-Redhat repos and did not change them to F11 before running preupgrade (I'm not even sure if that would be the correct procedure), that that had something to do with why KDE didn't update properly during the upgrade. All in all, it still took less time than a complete reinstall and reconfig from scratch of a fairly complex production server. I'm not sure why yum came up so borked...that was also fixed by updates but I'm not sure what prevented those updates from happening during the upgrade.

--
Claude Jones
Brunswick, MD


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]