[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Evolution hangs overnight



On Fri, 12 Jun 2009 17:06:54 -0430, Patrick O'Callaghan wrote:

> On Fri, 2009-06-12 at 13:07 -0600, Christopher A. Williams wrote:
>> On Fri, 2009-06-12 at 09:41 -0700, RS wrote:
>> > Hi,
>> > 
>> > I am seeing a weird Evolution bug when i leave my PC on overnight.
>> > I've seen this for 3 days now. I switch off the monitor and when i
>> > return the next morning, I see Evolution not able to display the GUI
>> > properly (grayed out)..I have to force kill it and restart
>> > 
>> > Any ideas on how to debug it during the hang?
>> > 
>> > FC11 x86_64 GNOME, .29.167.fc11 kernel, Evolution 2.26.2
>> 
>> Actually, I started seeing the same thing with Evo starting with the
>> most recent update on it for F11. Evo will hang every few seconds for
>> between 5 and 10 seconds while creating a message.
>> 
>> There is definitely something amiss that appears to have happened in
>> the last few days. I was about to post something about it myself.
>> 
>> Evo paused 3 times in the time it took for me to write this reply, and
>> I'm not a slow typist...
> 
> It's done this to me off and on over the past several years, but I never
> managed to figure out what it was before it suddenly went away again,
> i.e. I don't think it's a specifically F11 problem.
> 
> poc

It's not. It's been doing this to me throughout the life of F9 and I was 
hoping it would be fixed in F11. 



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]