[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Xlib warning - missing "Generic Event Extension"



From an F10 client that's ssh-ed into an F11 server, running emacs produces
a slew of these messages:

Xlib:  extension "Generic Event Extension" missing on display "localhost:10.0".

Is this going to go away after I upgrade the client, and it's x.org, to F11, or is there a way to shut this up?


Attachment: pgpuV4ufoh0MN.pgp
Description: PGP signature


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]