[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: F11 is requiring root priv to mount DVD/CD - auto-magic method isn't working

Well, I was going to code the following workaround in /etc/fstab:

/dev/dvd  /media/dvd              auto    ro,noauto,user,exec 0 0

at which point I found that during installation, anaconda had created
this entry:
/dev/sr0  /mnt/source             iso9660 defaults        0 0

which of course creates this issue.

I commented out the entry and the issue is now resolved.  Opened
an anaconda bug so issue could be researched.

On Sat, Jun 13, 2009 at 00:10, Gerald B. Cox<gbcox bzb us> wrote:
> When I insert a DVD/CD, the media is detected in KDE device notifier
> as expected.  I'm then given suggested
> actions for the device.  When I select "Open with Dolphin" I receive
> the message:
> Unable to run the command specified.  The file or folder
> file:///mnt/source does not exist.
> I then open Dolphin and see the device in the left panel under places.
>  When I select it there
> I receive:
> An error occurred while accessing "DVD_LABEL"; the system responded:
> mount:  only root can mount /dev/sr0 on /mnt/source
> This is a vanilla reinstall from scratch and I've done a yum update to
> bring everything up to current level.
> Anyone have any suggestions?   I look in the /var/log/messages and
> don't see any errors.  I can create a mount point and mount from root,
> but shouldn't have to do that.

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]