[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Repolist Problem



On 14.06.2009 10:15, Michael Schwendt wrote:
> On Sun, 14 Jun 2009 17:06:32 +1000, Anthony wrote:
> 
>> Have just upgraded from F10 to F11, it all seemed to go well. However, I 
>> am having trouble with yum as it is not fetching info from livna or 
>> RPMfusion.
>> I tried to have a look at my repolist but got this error message:
>> yum repolist
>> Loaded plugins: dellsysidplugin2, presto, protect-packages, protectbase,
>>               : refresh-packagekit
>> http://rpm.livna.org/fedora/11/i386/repodata/repomd.xml: [Errno 14] HTTP 
>> Error 404: Not Found
> 
> Livna has discontinued its service long ago

Not really true, as I'd call this

> and only provides a single package in its repos.

as service ;-)

> There is no Fedora 11 repo at Livna yet.

That's untrue, there are repos that work fine with rawhide and F11 for a
long time.

The user seems to use a old and outdated repo file -- I guess he had not
configured livna properly (e.g. using the livna-release rpm) or he
didn't merge rpmnew files.

Note that
http://rpm.livna.org/fedora/
is old, outdated and unmainted and what livna does now is in
http://rpm.livna.org/repo/

> As a
> work-around, you can edit your /etc/yum.repos/*livna*.repo files and
> replace $release with 10.

Real solution: Do "rm -rf /etc/yum.repos/*livna*.repo" and then enable
rpm.livna.org as decsribed on http://rpm.livna.org

CU
knurd


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]