[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: scim and keyboard input issues still



On Sun, 2009-06-14 at 17:43 +0800, Ed Greshko wrote:
> Craig White wrote:
> > On Sun, 2009-06-14 at 12:27 +0800, Ed Greshko wrote:
> >   
> >>
> >> Maybe try one thing?
> >>
> >> Just for a test, create a new user and test with that to see if there is
> >> a difference.
> >>     
> > ----
> > yes a difference...new user does not have the problem so maybe it is
> > related to systemsettings in KDE. Good thought
> >
> >   
> Well....multiple paths to narrow it down.....
> 
> One idea would be to save copies of the .scim and .kde directories of
> the new user and then make the same changes to the new user that you
> think resulted in the problem.  If it does then you can see what files
> have changed and then determine what needs to be fixed.
----
yeah I got that. Curiously enough, this 'new user' did not have the
symlink for .xinputrc to scim.conf but things didn't change when I
started it manually so I have to do a bunch of testing and I was way too
tired last night after the initial attempts at 'mv' files
from .kde/share/config didn't seem to help. Since each change requires a
logout, troubleshooting is a process that takes a lot of time.

Thanks, I think I see the path towards solving but it's not a simple
one.

Craig


-- 
This message has been scanned for viruses and
dangerous content by MailScanner, and is
believed to be clean.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]