[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Updates



On 06/14/2009 10:17 PM, jarmo wrote:
> I'm getting popup window, where is told, that I have 4 updates....
> 
> GeoIP-1.4.6-2.fc10
> ppl-0.10.2-1.fc10
> crda-1.0.1_2009.04.16-10.fc10
> libkate-0.3.3-1.fc10
> 
> I've updated my system from fc10 to fc11 couple of days ago.
> 
> When I accept update, I don't get them. Should I need them?
> They are for fc10. How I can get rid of them?
> Platform is 1386.

Command line, try

# yum repolist

and

# yum update

Let us know the output

Rahul


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]