[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

all kinds of problems installing Fedora 10



Title: Message
Hello,
 
I am a noob to linux and have encountered several problems installing F10 on a compaq 5900T.
 
256 MB RAM
70 Gig hard drive
Elise (?) motherboard
Nvidia card
Pentium III processor
 
I am installing from CDs ( I have copied and purchased CDs and performed the media checks on all).
 
I get everything from Import Errors (/usr/lib/librpmio-4.6.so: cannot read file data) and (/usr/lib/liblua-5.1.so: cannot read file data) to Formatting problems (An error occurred trying to format VolGroup00/LogVol00).  I have been using the text mode to install as the graphical mode freezes.  I have even gotten as far as the screen where it asks to pick the install package (office productivity) before it fails - this has only happened twice.  It usually fails well before this step.  Any and all help would be greatly appreciated as I am becoming very frustrated and disillusioned on my failed attempts.  I have checked all of the forums and googled the problems and have gotten varied answers to each of the issues.  None of these suggestions have helped.
 
I should also mention that I have tried new internal flat cables (IDE or SCSI?) from the hard drive to the motherboard and from the disc drive to the motherboard.
 
Thank you again
 
Mike

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]