[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: F11: No video -- anaconda or live -- 8800GTX




...... Original Message .......
On Mon, 15 Jun 2009 18:53:21 +0100 "Frank Murphy" <frankly3d gmail com> 
wrote:
>On 15/06/09 18:46, Jake Peavy wrote:
>> All,
>>
>> Was going to put F11 on my Dell XPS710, but neither Anaconda installer
>> (on x86_64 installation DVD) nor x86 LiveUSB bring up video.
>>
>
>Did you try basic mode Xdriver=vesa  on the dvd,
>
>Frank
>
I ran into what sounds like tha same anaconda issue on an older Dell laptop 
and the "xdriver=vesa" option worked like a charm.  

I'm now running into an error when the upgrade finally starts.  After it 
tells you what discs are needed for the upgrade it tries to copy either the 
install image or new kernel (I can't remember what it says) and pops up an 
error dialog.  The suggestion is that the system may be out of space but 
that isn't the problem (30+ GB available).  I looked through the traceback 
for a minute but didn't see anything obvious.

I'll dig into it more this evening.

-- Mark C. Allman, PMP
-- Allman Professional Consulting, Inc.
-- www.allmanpc.com, 617-947-4263
-- (From my Treo 700p)

Consulting IT Project/Program Management: on-time, on-budget


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]