[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: VirtualBox, Linux, ethernet question...



I've tried them all...

it says something like this:

eth0  device: Advanced Micro Devices [AMD] 79c970 [PCnet32 LANCE] (rev 10)
eth0 Starting  DHCP4 client . . . . . . . . .
eth0 DHCP4 continues in backround
waiting
waiting for mandatory devices:   eth0 __NSC__
5 3 1
eth0 device: Advanced Micro Devices [AMD] 79c970 [PCnet32 LANCE] (rev 10)
eth0  DHCP4 client (dhcpcd) is running
eth0  . . . but is still waiting for data
waiting
eth0  interface could not be set up until now
failedSetting up service (localfs) network . . . . . . . . failed

2009/6/15 Giuseppe Fuggiano <giuseppe fuggiano gmail com>
2009/6/15 Yoram Halberstam <yoram halberstam gmail com>:
> Hi,
>
> I have Fedora 10 and installed the latest VirtualBox. In a virtual machine I
> have Suse Linux. It doesn't managed to get an ip address through dhcp.
>
> I know this a fedora list but maybe I could get some clues at how to
> diagnose network problem on Linux (does it even see VirtualBox DHCP?)
>
> Note: I've added the guest addition

How is your VM network configured?  Try selecting "bridge" and then
the ethernet interface the host is using.

Cheers
--
Giuseppe

--
fedora-list mailing list
fedora-list redhat com
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
Guidelines: http://fedoraproject.org/wiki/Communicate/MailingListGuidelines



--
Yoram Halberstam
Computer Services Provider
MSN: netfever hotmail com

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]