[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

installing google chrome on Fedora 9 - 64 bit



Hello,

Does anyone have any success with installing google chrome (beta) on
Fedora 9 -  64 bit ?
I appreciate if he can share the link to the rpm + tips on installation.

  I downloaded google chrome rpm  (both the 64 bit  and the 32 bit) from this
site but got errors when installing it:
http://www.benkevan.com/upload/software/
I tried both with --nodes and without it.

rpm -ivh google-chrome-unstable-3.0.183.1-1.x86_64.rpm
error: Failed dependencies:
	rpmlib(PayloadIsLzma) <= 4.4.2-1 is needed by
google-chrome-unstable-3.0.183.1-1.x86_64

---
rpm -ivh google-chrome-unstable-3.0.183.1-1.x86_64.rpm --nodeps
Preparing...                ########################################### [100%]
   1:google-chrome-unstable ########################################### [100%]
error: unpacking of archive failed: cpio: Bad magic
---

32 bit:
===



rpm -ivh google-chrome-unstable-3.0.183.1-1.i386.rpm  --nodeps
Preparing...                ########################################### [100%]
   1:google-chrome-unstable ########################################### [100%]
error: unpacking of archive failed: cpio: Bad magic
---
rpm -ivh google-chrome-unstable-3.0.183.1-1.i386.rpm
error: Failed dependencies:
	libnspr4.so.0d is needed by google-chrome-unstable-3.0.183.1-1.i386
	libnss3.so.1d is needed by google-chrome-unstable-3.0.183.1-1.i386
	libnss3.so.1d(NSS_3.10) is needed by google-chrome-unstable-3.0.183.1-1.i386
	libnss3.so.1d(NSS_3.12) is needed by google-chrome-unstable-3.0.183.1-1.i386
	libnss3.so.1d(NSS_3.2) is needed by google-chrome-unstable-3.0.183.1-1.i386
	libnss3.so.1d(NSS_3.3) is needed by google-chrome-unstable-3.0.183.1-1.i386
	libnss3.so.1d(NSS_3.4) is needed by google-chrome-unstable-3.0.183.1-1.i386
	libnss3.so.1d(NSS_3.5) is needed by google-chrome-unstable-3.0.183.1-1.i386
	libnss3.so.1d(NSS_3.6) is needed by google-chrome-unstable-3.0.183.1-1.i386
	libnss3.so.1d(NSS_3.9) is needed by google-chrome-unstable-3.0.183.1-1.i386
	libnssutil3.so.1d is needed by google-chrome-unstable-3.0.183.1-1.i386
	libplc4.so.0d is needed by google-chrome-unstable-3.0.183.1-1.i386
	libplds4.so.0d is needed by google-chrome-unstable-3.0.183.1-1.i386
	libsmime3.so.1d is needed by google-chrome-unstable-3.0.183.1-1.i386
	libssl3.so.1d is needed by google-chrome-unstable-3.0.183.1-1.i386
	libssl3.so.1d(NSS_3.2) is needed by google-chrome-unstable-3.0.183.1-1.i386
	libssl3.so.1d(NSS_3.4) is needed by google-chrome-unstable-3.0.183.1-1.i386
	rpmlib(PayloadIsLzma) <= 4.4.2-1 is needed by
google-chrome-unstable-3.0.183.1-1.i386


Rgs,
Mark


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]