[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

gstreamer-plugins-bad where art thou?



trying to update the gstreamer packages, there seems to be one missing:

Transaction Check Error:
  file /usr/lib/gstreamer-0.10/libgstdeinterlace.so from install of
gstreamer-plugins-good-0.10.15-1.fc11.i586 conflicts with file from
package gstreamer-plugins-bad-0.10.11-4.fc11.i586
  file /usr/lib/gstreamer-0.10/libgstflv.so from install of
gstreamer-plugins-good-0.10.15-1.fc11.i586 conflicts with file from
package gstreamer-plugins-bad-0.10.11-4.fc11.i586
  file /usr/lib/gstreamer-0.10/libgsty4menc.so from install of
gstreamer-plugins-good-0.10.15-1.fc11.i586 conflicts with file from
package gstreamer-plugins-bad-0.10.11-4.fc11.i586


Did gstreamer-plugins-bad not get built?

-- 
Brian Millett - [ Laurel Takeshima, "The Gathering"]
"We were talking the other day about how nobody's seen a Vorlon before
 and he said that according to legend, one human did see a Vorlon...he
 turned to stone."

Attachment: signature.asc
Description: This is a digitally signed message part


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]