[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

F11: Samsung laser printer no longer works: " client-error-document-format-not-supported"



Hi all,

Yesterday I upgraded my system from F10 to F11, and I now see my laser
printer no longer works; it is a Samsung ML-1640, which worked fine under
F10. Looking in /var/log/cups/error_log, I see the following lines:

[..]
D [16/Jun/2009:15:30:14 +0200] [Job 287] Auto-typing file...
D [16/Jun/2009:15:30:14 +0200] [Job 287] Request file type is
application/postscript.
D [16/Jun/2009:15:30:14 +0200] Send-Document
client-error-document-format-not-supported: Unsupported format
'application/postscript'!
E [16/Jun/2009:15:30:14 +0200] Returning IPP
client-error-document-format-not-supported for Send-Document
(ipp://localhost:631/printers/ML-1640-Series) from localhost
D [16/Jun/2009:15:30:14 +0200] cupsdReadClient: 22 POST /jobs/ HTTP/1.1
D [16/Jun/2009:15:30:14 +0200] cupsdAuthorize: No authentication data
provided.
D [16/Jun/2009:15:30:14 +0200] Cancel-Job
ipp://localhost:631/printers/ML-1640-Series
I [16/Jun/2009:15:30:14 +0200] [Job 287] Job canceled by "colin"
I [16/Jun/2009:15:30:14 +0200] [Job 287] Canceled by "colin".
D [16/Jun/2009:15:30:14 +0200] Returning IPP successful-ok for Cancel-Job
(ipp://localhost:631/printers/ML-1640-Series) from localhost
[...]

This occurs printing from Abiword as well as trying to print a test page in
s-c-p. I tried reselecting the correct driver in the latter, but it made no
difference. 

Any ideas?

Thanks.

-----
-- 
  Colin Brace
  Amsterdam
  http://lim.nl
-- 
View this message in context: http://n2.nabble.com/F11%3A-Samsung-laser-printer-no-longer-works%3A-%22-client-error-document-format-not-supported%22-tp3086440p3086440.html
Sent from the fedora mailing list archive at Nabble.com.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]