[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Can't boot Live-XFCE



Frank Murphy wrote:
> <snip>
>
> The fault you found check if they are known bugs,
> https://fedoraproject.org/wiki/Common_F11_bugs

Nope, none of those


>
> Then check agains bugzilla for any that may be relevant:
> https://bugzilla.redhat.com/show_bug.cgi?id=478893

Yep, already saw it. acpi=off worked for him, but as I already said
didn't work for me.


>
> Rem rhgb and quite, to get extra errors\info

Yeah, that's what I already did.
"Marking TSC unstable due to TSC halts in idle" disappears with
acpi=off, but I noticed that _with_ quiet option, this shows up: "IO
APIC resources could be not be allocated". From looking around, it seems
that this is not a critical error. It does still show up with acpi=off,
though.


>
> The laptop-list may also be of more specific laptopy help.
> http://www.redhat.com/mailman/listinfo/fedora-laptop-list
>
> Once you get all thet sorted,
> Then there should be an icon on the desktop.
> If your using X.
>
> Frank
>
>
>


When not using acpi=off, the screen changes brightness (becomes a little
brighter) and the output mentions something about video card being an
input, right before the process stops.
I've already tried using xdriver=vesa and xdriver=trident and text mode
-- nothing helps so far.
It's interesting that the freeze is not actually a freeze -- if I press
keys on the keyboard, the letters show up on screen, they just don't do
anything. Pressing Ctrl+Alt+Del reboots the system.



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]