[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

vnc emacs and alt key?



New in fedora 11 (fedora 10 worked OK)...

Here's a weird one. When I use emacs normally in my console
display, it works with no problems with Alt key acting as Meta
prefix.

When I run remote to my home system over a VNC session,
the remote emacs I'm using in vncviewer appears to simply
ignore the Alt key utterly (no activity of any kind shows
up in M-x view-lossage or anything).

Yet if I run xev and type alt keys in it, it sees them
and reports the exact same information for them that
the same xev tests run on the local console report.

So the alt keys are clearly working the exact same way
in VNC as on console, but emacs isn't responding to them
the same way.

Any clues here? I'm not normally this baffled by weird
emacs behavior, but I can't figure where to start looking
for this one, especially since this all worked out of the
box with no problem when I was using fedora 10 (on both
ends - now I have fedora 11 on both ends).


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]