[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Trouble while setting the repository



On Wed, Jun 17, 2009 at 1:38 AM, Tim <ignored_mailbox yahoo com au> wrote:
On Tue, 2009-06-16 at 17:52 -0430, Patrick O'Callaghan wrote:
> Anyway, the easiest fix is probably to download a fresh copy of yum
> and install it, e.g. (this is all one line of course):

Unless things have changed, the repo files aren't in the yum package,
they're in the *release* packages.  In my case:

adobe-release-i386-1.0-1.noarch
fedora-release-9-5.transition.noarch
livna-release-1-1.noarch
rpmfusion-free-release-9-12.noarch
rpmfusion-nonfree-release-9-12.noarch

Oops. You're right of course. In any case, Koji has fedora-release, which is what the OP wants.

poc

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]