[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Baffled by a Cable Modem



On Wed, 17 Jun 2009 12:04:30 -0700 (PDT)
dnvot yahoo com wrote:

> > > their default:
> > 
> > >Β Β Β Β  192.168.0.1
> > >Β Β Β  192.168.0.254
> > >Β Β Β  192.168.1.1
> > >Β Β Β  192.168.1.254
> > 
> > tried all of those with no luck
> 
> > I didn't see the start of this thread, but I have a motorola
> > surfboard cable modem and the gui interface is 192.168.100.1.
> 
> That worked fior the next step. I had to boot into Windows XP to get
> the interface. It had a little info (  MAC and voltages and such) and
> three buttons. When ipushed them it said " This feature hasn't been
> implemented . Contact your ISP." When I put that IP into Firefox on
> linux, It identifies it as "Scientific Atlanta Cable Modem" in linux
> so it must be getting some info through . All it returns though is
> the outline of a box and a blank screen, and it says "transferring
> data from 192.168.100.1"
> 
> an I guess that all means Linux is not connected properly to the
> modem.

I think you are right.  This is just an internally generated web page
from the modem.  If you can 'see' it from your OS, it just gives it to
you.  So it should look the same from both windows and linux, and the
information should be identical (well, except for the signal numbers,
which change with temperature and load and circuit condition).

If you can get into the modem in windows, can you verify that it is set
correctly to dhcp mode if there is nothing between it and your
computer, or bridging mode if there is a router between it and your
computer.  It's been so long since I set up the surfboard, I've
forgotten what I actually did.  After I initially set it up, it just
worked.

Can you access the web via the modem in windows?  If so, the problem is
just a configuration issue in linux.  Rick's advice about looking at
what the modem is offering is a good one.  Check the network parameters
it has under windows, write them down, and see if you can put them in
in linux.

Do you have any kind of filters on your linux connections?  That is,
are you blocking any addresses.  How about firefox?  Is it blocking any
addresses?  Do you have proxies in the loop?  Is your firewall set to
pass this IP?  All of these should be OK, but just checking.



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]