[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Choppy mic input in Mumble on F11



On Thu, 2009-06-18 at 19:23 +0930, Tim wrote:
> On Thu, 2009-06-18 at 09:14 +0300, Ville-Pekka Vainio wrote:
> > I came across the same problem yesterday, I even blogged about it [1],
> > because it seems so weird. The way I "fixed" it was to keep the Sound
> > Preferences window open while using Mumble. I'd file a bug if I had an
> > idea which component I should file the bug against. Mumble?
> > Pulseaudio? Something else?
> 
> File against the thing you're having problems with.  They'll re-allocate
> it to the other thing, if they think the problem's not down to their
> package.
> 
> -- 
> [tim localhost ~]$ uname -r
> 2.6.27.24-78.2.53.fc9.i686
> 
> Don't send private replies to my address, the mailbox is ignored.  I
> read messages from the public lists.
> 
> 
> 
I have had similar problems with F10 and F11 beta, though not (yet!)
with F11. See https://bugzilla.redhat.com/show_bug.cgi?id=494059 and
https://bugzilla.redhat.com/show_bug.cgi?id=482932

The tests with the console made it seem that the basic problem was in
recording the audio input fast enough, which means there are a lot of
gaps. However, it wasn't just a hardware problem, because it was
intermittent and seems now to have been cured without any change to the
machine.
-- 
James Bridge <james xmas demon co uk>


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]