[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: yum plugins error on Fedora 11



On Thu, 18 Jun 2009 15:00:46 +0100 (BST), Scott wrote:

> Did an update earlier, now running yum with plugins enabled gives me this:
> 
> yum
> Loaded plugins: aliases, allowdowngrade, auto-update-debuginfo, 
> basearchonly, changelog, dellsysidplugin2,
>                : downloadonly, fastestmirror, filter-data, keys, list-data, 
> merge-conf, post-transaction-actions,
>                : presto, priorities, protect-packages, protectbase, 
> refresh-packagekit, refresh-updatesd, remove-
>                : with-leaves, rpm-warm-cache, security, show-leaves, 
> tmprepo, tsflags, upgrade-helper, verify,
>                : versionlock

Wow! So many plugins. Are you familiar with all of them? Do you
need them all? Check out existing problem reports and consider
submitting an own one. See http://bugz.fedoraproject.org/yum-utils
for yum-plugin-tmprepo

>    File "/usr/lib/yum-plugins/tmprepo.py", line 179, in config_hook
>      parser.values.tmp_repos = []
> AttributeError: OptionGroup instance has no attribute 'values'
> 


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]