[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: F11: Samsung laser printer no longer works: " client-error-document-format-not-supported"




Colin Brace wrote:
> 
> I've opened a bug report here:
> https://bugzilla.redhat.com/show_bug.cgi?id=506445
> 
> If and when the problem gets solved, I'll post an update here.
> 

Tim Waugh identified the problem; the files from the Samsung unified driver
package which I installed by hand needed to be owned by root. For some
reason, this didn't affect earlier versions of Cups, as the printer worked
fine in F9 and F10. See bugzilla page above for details.

For anyone else installing this printer under Fedora; instructions are here: 
http://openprinting.org/show_printer.cgi?recnum=Samsung-ML-1640

Thanks again Tim!

-----
  Colin Brace
  Amsterdam
  http://lim.nl
-- 
View this message in context: http://www.nabble.com/F11%3A-Samsung-laser-printer-no-longer-works%3A-%22-client-error-document-format-not-supported%22-tp24054800p24096381.html
Sent from the Fedora List mailing list archive at Nabble.com.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]