[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: NM and TKIP



On Fri, 2009-06-19 at 19:18 +0100, Anne Wilson wrote:
> On Friday 19 June 2009 13:51:16 Mike Burger wrote:
> > >> > This has been working fine for me in F10 ever since F10 GA - and it
> > >>
> > >> does
> > >>
> > >> > save the key - however this is in gnome. Maybe it does not work in
> > >>
> > >> KDE4?
> > >>
> > >> Could be.  I've never got it to use the saved key.
> > >
> > > ----
> > > you could have fooled me because my laptop on F10/KDE saved the key but
> > > it is now running F11 so I can't test but I never have had to re-enter
> > > the key.
> >
> > Nor do I, though I do have to input my password for the keyring.
> 
> I have come to accept that what applies in one setup doesn't necessarily apply 
> in another.  I have things that work perfectly on an F10 workstation but not 
> on an F10 netbook.  I'm guessing that there is some difference in software 
> installed, as well as hardware differences, but it can be almost impossible to 
> track down some problems.  Thankfully they seem to get sorted out almost by 
> accident when some other reported bug is being addressed.
----
I think if you create keyrings in GNOME (evolution, NM, other stuff)
that use the same password as your login, most of this stuff just works
automatically, even if you use KDE.

Craig


-- 
This message has been scanned for viruses and
dangerous content by MailScanner, and is
believed to be clean.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]