[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: F11 install goes well, BUT, HP1020 Printer refuses to work.



On Sat, 20 Jun 2009 14:01:39 +1000
Anthony Irven Scott <anthonyscott comcen com au> wrote:

> Hi All,
> I have recently installed F11 by upgrading via Preupgrade from F10 to 
> F11 and am pretty happy with it.
> The only persistent problem is my inability to get the printer up and 
> running. Initially, it was not recognised at all. HP-GUI didn't see
> it and stated that it was not connected.
> 
> Could anyone help with this issue. I am finding it very annoying as I 
> have installed this printer in previous iterations of Fedora.
> 
> Thanks for any help.
> *
> 
Did you check whether there was a new configuration file with a
different format than the old one?  A possibility.

At one point I had a similar problem after an update, for an HP
printer. The HP drivers would not recognize it.  I searched for the
model name on the web with linux and found a linux printer project
whose name I can't remember, but that had lots of alternate drivers.
When I installed that it brought up the specific model and printing
started working again.  Might be worth a try.

What about disconnecting the printer, rebooting with it disconnected so
it is not found.  Then shut down, reconnect the printer, and start
again.  It may clean out a configuration left somewhere and the
hardware discovery could put in the right configuration.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]