[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: USB-connected printer "not on line"



On Mon, 2009-06-15 at 11:08 -0700, Geoffrey Leach wrote:
> I have a USB-connected HP laser printer. Under Fedora 10 and CUPS 
> everything worked fine. Except occasionally (after hibernating) CUPS 
> would think that the printer was of line. Unplug/replug of the USB 
> connector solved the problem.
> 
> Fedora 11, no such luck. The printer, although properly configured, 
> dmesg shows the printer being connected.
> 
> Any suggestions?

Please install the test update for system-config-printer, 1.1.8-1.fc11,
from updates-testing:
https://admin.fedoraproject.org/updates/F11/FEDORA-2009-6777

Once you have done that, please use the printing troubleshooter:
System->Administration->Printing, then Help->Troubleshoot.  Follow the
on-screen instructions and you should end up with a troubleshoot.txt
file to attach to a bug report here:
https://bugzilla.redhat.com/

(alternatively, send it to me in private mail and I'll try not to lose
it!)

Thanks,
Tim.
*/

Attachment: signature.asc
Description: This is a digitally signed message part


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]