[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[SOLVED] Re: error with yum update



On Sat, 2009-06-20 at 18:03 +0200, Michael Schwendt wrote:
> On Fri, 19 Jun 2009 17:14:15 -0300, Germán wrote:
> 
> > Hi all there:
> > 
> > I'm getting the following error with 'yum update' in F 11:
> > 
> > Running rpm_check_debug
> > ERROR with rpm_check_debug vs depsolve:
> > python(abi) is needed by (installed) hulahop-1:0.4.6-5.fc10.i386
> > Complete!
> > (1, [u'Please report this error in http://yum.baseurl.org/report'])
> > 
> > I need some help, please.
> 
> Give some more details, please.
> 
> The hulahop package has been rebuilt for F11, "yum list hulahop"
> shows 0.4.9-4.fc11.i586 in the base "fedora" Everything repository.
> What do you get for that query (yum list hulahop)?
> 
> What do you get when running "rpm -q hulahop"?
> 
> Can you increase the yum debuglevel (with option -d, see "man yum")
> for more verbose output when running "yum update hulahop"?
> 
> Are you aware of the "yum-utils" package and the "package-cleanup"
> command? Run useful commands like "package-cleanup --cleandupes"
> and "package-cleanup --problems".
> 

I'm so sorry for my useless question, I was very tired and sleepy last
night...Well, I had the F10 version of hulahop, so I removed it and
installed the version for F11. No problems with 'yum update' after that.

Thanks Michael for your answer,
Germán.

-- 
Germán A. Racca
National Institute for Space Research (INPE)
São José dos Campos - SP - Brasil
http://gracca.wordpress.com
http://tinyurl.com/SkyTux (Linux user #490483)


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]