[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

this is why I hate changing Fedora versions



I had a good F7 version that did pretty much everything I wanted. But it was no longer getting updates and I thought that since my ATI1600 video card was being dropped by ATI, maybe I had better upgrade. Then when I install the Sapphire 4770 card I will get updates and if I'm reading my mail correctly there is likely to be good open source support for the 3D graphic capabilities in the near term. Fine. So I switched to the new HD and installed F11 x86_64 fresh. The sound doesn't work. OK, what about muting? yes? Yes. The sound was muted by default. So I unmuted it. Still no sound. Go to System -> Preferences -> Advanced Volume Control. no joy. Check the plug on the back of the box, is it plugged in? yes. To the right little hole? yes. Just where it was when I switched and it worked then. Volume turned up on the speakers? yes. Don't know what else to check. The card is a little Ensoniq Sound Blaster compatible I've had for years. I don't do any tricks with it, just play tunes.

I now remember going through this little dance two years ago or so when I went from FC5 to F7. Isn't it brain dead to ship a distribution with the sound muted by default?

Apart from Ubuntu, does anyone have a suggestion where else I can look to get things working? The system _thinks_ it's working, kplayer chugs through Sweet Home Chicago just as if it was doing something useful, but no tune.

Dave


--
In the world?s anti-Bush zones it is fashionable to regard him as an imperialist redneck of limited intellectual capacities. -- George Ross in Le Monde Diplomatique


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]