[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: F11 Liveuser Password




Having a bad day are you? :-) >> -- > On my desktop, I had this problem with F10, trying to get to rescue the
> system; F11 loaded straight away on my laptop. The difference appears to
> have been that the /tmp on my desktop had no space....... My
> imagination??????

If you used the Fedora Live-CD then the whole OS was, more or less,
loaded into the memory of your computer. Do you actually have a
dedicated partition that is /tmp on your hard drive? If so. Why?

And if it was 'full' I would think that would have been because of
Fedora 10.
Yes, I followed a setup suggestion from somewhere(!), and have a /tmp partition. I'd been trying to install "Rome-Total War" under wine & the only place big enough was /tmp. When that didn't work, I forgot to clear /tmp (as well as some left overs from before I switched to KDE) so yes, tmp had no free space. I couldn't login to F10 normally (thought it must have been a download which screwed up my system) I tried the CD to try & rescue the system. That's when I got the crazy login/password problem. Once I'd managed to clear /tmp, all worked normally again.

But as I wrote earlier, running the F11 Live-CD on my laptop (which also had F10 on it) gave no problems & has installed quite happily onto harddisk (reformatting all the existing partitions except /boot to ext4)

Cheers

Dave


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]