[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

cups doesn't get the right ppd file



I have a USB Lexmark E120 laser printer which used to work with F10
and after upgrade to F11 didn't work anymore.

I started investigating what changed, and after some time, I saw this
in the /var/log/cups/error.log file:

E [20/Jun/2009:19:44:46 -0300] [cups-driverd] Bad driver information
file "/usr/share/cups/model/foomatic-db-ppds/Kyocera/ReadMe.htm"!
E [20/Jun/2009:19:44:46 -0300] [cups-driverd] Bad driver information
file "/usr/share/cups/model/foomatic-db-ppds/Kyocera/kyocera_ppd_8.2.txt"!
E [20/Jun/2009:19:44:46 -0300] [cups-driverd] Bad driver information
file "/usr/share/cups/drv/sample.drv"!

Now, the driver is the correct one, but for some reason cuips is
getting the kyocera driver. Why is this happening?

-- 
Martín Marqués
select 'martin.marques' || '@' || 'gmail.com'
DBA, Programador, Administrador


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]