[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: x86_64 install stuck "no driver found"

On Sat, 2009-06-20 at 21:13 -0400, B Wooster wrote:
> Strange - says unable to find driver for this installation type - am
> booting off DVD, and it read the DVD, booted, and then says "No driver
> found"? Is that referring to some other device and not the CD/DVD
> drive?
> I also tried the i386 DVD, and that seems to proceed much more ahead,
> on same machine.
> This is for a GIGABYTE GA-73PVM-S2
> http://www.gigabyte.com.tw/Products/Motherboard/Products_Spec.aspx?ClassValue=Motherboard&ProductID=2734&ProductName=GA-73PVM-S2
> and I understand it needs "forcedeth" for networking, but I tried
> selecting that on the "Select Driver" menu, but no luck, continue to
> loop around the "No driver found", "Select driver" menus in the
> install. Any ideas? Thanks in advance.

My motherboard has that network driver as well but I don't have to
select any drivers to do the install.  It's all detected during it.
Maybe you just need to try and install and let it try to detect it all?

Mike Chambers
Madisonville, KY

Fedora Project - Bugzapper, Tester, User, etc..
miketc302 fedoraproject org

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]