[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: F11 install: cant install via NFS - ISO



Andrew Parker wrote:
> On Sun, Jun 21, 2009 at 10:33 AM, Andrea<mariofutire googlemail com> wrote:
> 
> Its been a while since I've done an ISO over NFS, but what are you
> passing as the NFS params?  If you haven't renamed the ISO you should
> just be able to give it the directory with the ISO in it.

nothing.
this is the way I normally mount it (from my laptop's /etc/fstab)

magazzino:/public       /mnt/nas/public         nfs     defaults,noauto,tcp,user        0 0

it works without tcp as well.

then I tried

server "magazzino"
path (of the folder containing the iso) = "/public/....."

Reading the log of anaconda it seems it tries 1st to retrieve it already mounted, then it tries to
mount it (but it does not show exactly the mount command.

> 
> Alternatively, can you mount the ISO on the NFS share then install from that?
> 

it is on a NAS that cannot mount iso unfortunately.

IIRC when I installed F9 I succeeded, then I tried F10 and had to go via Internet.

I would like it to be easier (and easier to detect user error)

1) clearly let the user specify if the ISO is mounted or not
2) print exactly the mount command (with error message) so that people can find workaround.

Andrea


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]