[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: F11: Samsung laser printer no longer works: " client-error-document-format-not-supported"



On Thu, 18 Jun 2009, Colin Brace wrote:

> Colin Brace wrote:
> >
> > I've opened a bug report here:
> > https://bugzilla.redhat.com/show_bug.cgi?id=506445
> >
> > If and when the problem gets solved, I'll post an update here.
>
> Tim Waugh identified the problem; the files from the Samsung unified
> driver package which I installed by hand needed to be owned by root.
> For some reason, this didn't affect earlier versions of Cups, as the
> printer worked fine in F9 and F10. See bugzilla page above for
> details.
>
> For anyone else installing this printer under Fedora; instructions
> are here:
> http://openprinting.org/show_printer.cgi?recnum=Samsung-ML-1640

  i've been following this thread and i still have no luck configuring
my samsung multifunction scx-4826fn.  colin refers to installing some
of the files "by hand", but if i download the samsung unified driver
and smart panel app, why should i be doing any config by hand instead
of running smart panel?

  so i'm still looking for the right recipe.  this printer configured
and ran nicely under f10, so if anyone has a series of steps i can
try, i'd be ever so grateful.  i'm more than happy to test whatever
someone asks me to test.

rday
--

========================================================================
Robert P. J. Day                               Waterloo, Ontario, CANADA

        Linux Consulting, Training and Annoying Kernel Pedantry.

Web page:                                          http://crashcourse.ca
Linked In:                             http://www.linkedin.com/in/rpjday
Twitter:                                       http://twitter.com/rpjday
========================================================================


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]