[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: F11 fix for sound on Intel HDA machines ?



[Bug 497461] Sounds not working after installation
https://bugzilla.redhat.com/show_bug.cgi?id=497461

I _wish_ I could get some traction in the bug... but nothing.
I posted a fix I did in there with the modprobe and that worked for me.

The problem still remains, sound doesn't work after installation for me.

-- Robin


On Tue, Jun 23, 2009 at 12:30 PM, Linuxguy123 <linuxguy123 gmail com> wrote:
On Fri, 2009-06-19 at 23:00 -0700, john wendel wrote:
> >> My Intel sound started working when I removed pulse-audio.
> >
> > I removed it and still no sound.
> >
>
> If you run alsamixer (in a console), does it show the correct card
> and
> codec chip?

I'm not sure about that.   Does this look correct ?

Card: HDA Intel
Chip: SigmaTel STAC9271D
View: [Playback] Capture  All  Item: Master [dB gain=-11.25]

--
fedora-list mailing list
fedora-list redhat com
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
Guidelines: http://fedoraproject.org/wiki/Communicate/MailingListGuidelines


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]