[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Problem with Livecd and i586



On Wed, Jun 17, 2009 at 11:17 PM, Bruno Wolff III<bruno wolff to> wrote:
> On Wed, Jun 17, 2009 at 08:25:27 -0400,
>  Bill Davidsen <davidsen tmr com> wrote:
>> I believe you need i686 or better to run f11. I suppose you could
>> recompile everything for [345]86 processor, but I don't think it comes
>> that way. And there may be some assumptions in scripts and commands that
>> certain features are present.
>
> F11 runs on 586 processors.
>


Indeed.  In fact, many packages came compiled that way.

[jimc harpo dev]$ rpm -qa |grep 586 |wc
   1335    1335   40840
[jimc harpo dev]$ rpm -qa |wc
   1604    1604   50709

Whats not clear is why theyre not i686, even for the kernel itself.
IIRC - i386 packages used to be default, but i686 kernels were always available,
and they were installed by default on my boxes.

I have the vague uneasy feeling that im losing  3-6 / PPM (parts per
million) in performance ;-)


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]