[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Installing nVidia drivers on FC10



2009/3/1 Andras Simon <szajmi gmail com>:
> On 3/1/09, Dave Bolt IT Solutions <dave davebolt co uk> wrote:
>> I have a test box which has been showing some corruption of the display from
>> time to time.
>> Since it doesn't matter if I play, I thought I would try installing the
>> latest support for the graphics card from the nVidia website.
>
> Don't bother. Add rpm-fusion to your list of repositories, and then
> you can install the necessary packages with yum.

RPMFusion doesn't provide packages for the 96.43 series of legacy
drivers (which is what the attached build log says Dave is using). It
does provide the latest (180) and previous legacy (173) series of
Drivers.

Luckily Axel Thrimm still builds this series of drivers for F10 - so
the correct answer is:

Do this:
http://www.atrpms.net/install.html

Followed by this:
yum -y install nvidia-graphics96.43.11-*


-- 
Sam


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]