[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

FC10 Boot Problems - FakeRaid



My server has 5 SATA drives. I have two pairs of Intel stripped raid (FakeRaid). These are drive C: containing XP Pro and D: containing Vista 64. I decided to try out Fedora 10 and added a 5th standalone drive since I knew that Fedora has problems with FakeRaid.

During the installation I added an upgrade from Hans de Goete that allowed FC10 to see the raid volumes and I was able to successfully install FC10 on the 5th drive. I've tried this with both the 64 and 32 versions. The install completes successfully and I can use the rescue disk to mount the installation to check it out. So far so good.

My problem is that I can't find a way to boot FC10. I'm using a Vista boot menu now for XP and Vista and wanted to add an FC10 option. I've tried using EasyBCD but can't get it to work. I don't want to mess up the XP or Vista installs as I need those for my business. However, I would really like to see if I can migrate some of those applications over to FC10.

Is there an easy way to boot FC10 without messing around with the Windows installs?


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]