[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [Fwd: Re: FC10 Gnome desktop icons gone]



On Mon, 2009-03-02 at 08:51 -0600, Aaron Konstam wrote:
> Since my mail is among those causing the problem let me comment. When
> configuring your account in evolution for example one can make the
> mistake of adding your own Reply-To header. Mine was configured
> wrongly in that way for a good while. It is not now. I have checked
> and no second Reply-To appears in the headers. So what you describe
> happening is still mysterious.

But you've replied to one of his messages with his address in the
reply-to field, and your reply (then) had his address in the to field.  

See your message, thus:
      From:  Aaron Konstam <akonstam sbcglobal net>
  Reply-To:  Community assistance, encouragement, and advice for using Fedora. <fedora-list redhat com>
        To:  ganana videotron ca, Community assistance, encouragement, and advice for using Fedora. <fedora-list redhat com>
   Subject:  Re: FC10 Gnome desktop icons gone
      Date:  Sun, 01 Mar 2009 08:25:40 -0600 (Mon, 00:55 CST)
Message-Id: <1235917540 3283 15 camel cyrus>

All in all, this is an odd thing.  And even odder that his client
behaved oddly, when replying, when there's multiple to addresses.

I suspect he's inappropriately (in this case) using a "reply to all"
feature, rather than just replying to a message.

-- 
[tim localhost ~]$ uname -r
2.6.27.15-78.2.23.fc9.i686

Don't send private replies to my address, the mailbox is ignored.  I
read messages from the public lists.




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]