[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: dependencies/conflicts on regular Fedora 10



Antonio Olivares wrote:

> Tried to update Fedora 10 x86_64, but
> 
> --> Finished Dependency Resolution
> digikam-libs-0.10.0-0.6.beta5.fc10.x86_64 from installed has depsolving
> problems
>   --> Missing Dependency: libkipi.so.5()(64bit) is needed by package
>   digikam-libs-0.10.0-0.6.beta5.fc10.x86_64 (installed)
> digikam-0.10.0-0.6.beta5.fc10.x86_64 from installed has depsolving
> problems
>   --> Missing Dependency: libkipi.so.5()(64bit) is needed by package
>   digikam-0.10.0-0.6.beta5.fc10.x86_64 (installed)
> Error: Missing Dependency: libkipi.so.5()(64bit) is needed by package
> digikam-0.10.0-0.6.beta5.fc10.x86_64 (installed) Error: Missing
> Dependency: libkipi.so.5()(64bit) is needed by package
> digikam-libs-0.10.0-0.6.beta5.fc10.x86_64 (installed)

I can confirm that the latest digikam, kdegraphics pkgs in stable updates
install/update without conflicts:
digikam-0.10.0-0.16.rc1.fc10
kdegraphics-4.2.0-1.fc10

Your errors you provide don't seem to be complete, but from what I can tell,
digikam-0.10-0.6 is currently installed, and the update operation is trying
update something else (kdegraphics probably), and not include digikam in
the transaction for some reason.

-- Rex


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]