[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

nvidia problems



Hi All,

New to the list, I have used linux before. Here is my problem, yesterday I installed fedora 10 on my computer and installed the correct nvidia drivers and it worked great. I realized that I needed a bigger hard drive so I installed a new hard drive and installed fedora 10 again. Using the exact same procedure as I used yesterday. But today it does not work, here is the error I receive:

Loaded plugins: refresh-packagekit
Setting up Install Process
Parsing package install arguments
Resolving Dependencies
--> Running transaction check
---> Package kmod-nvidia-96xx.i686 0:96.43.11-1.fc10.1 set to be updated
--> Processing Dependency: kmod-nvidia-96xx-2.6.27.19-170.2.35.fc10.i686 >= 96.43.11-1.fc10.1 for package: kmod-nvidia-96xx
--> Running transaction check
---> Package kmod-nvidia-96xx-2.6.27.19-170.2.35.fc10.i686.i686 0:96.43.11-1.fc10.1 set to be updated --> Processing Dependency: nvidia-96xx-kmod-common >= 96.43.11 for package: kmod-nvidia-96xx-2.6.27.19-170.2.35.fc10.i686
--> Finished Dependency Resolution
kmod-nvidia-96xx-2.6.27.19-170.2.35.fc10.i686-96.43.11-1.fc10.1.i686 from rpmfusion-nonfree-updates has depsolving problems --> *Missing Dependency: nvidia-96xx-kmod-common >= 96.43.11 is needed by package kmod-nvidia-96xx-2.6.27.19-170.2.35.fc10.i686-96.43.11-1.fc10.1.i686 (rpmfusion-nonfree-updates) Error: Missing Dependency: nvidia-96xx-kmod-common >= 96.43.11 is needed by package kmod-nvidia-96xx-2.6.27.19-170.2.35.fc10.i686-96.43.11-1.fc10.1.i686 (rpmfusion-nonfree-updates)*

What can I do to fix this? Thanks in advance.

Bob


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]