[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: XFCE 4.6 Success



On Mon, 2009-03-02 at 21:25 -0800, john wendel wrote:
> For those of you lusting after XFCE 4.6, I just wanted to report that I 
> ran the graphical installer and installed in a sub-directory in my home 
> directory. The only tweak I had to do was edit the "gtk-doc.pc" 
> pkgconfig file and pretend that it was version 1.10. The build took 7 
> minutes.
> 
> Added $HOME/xfce4.6/bin to the PATH and ran "startxfce4" from a level 3 
> login. Works like a champ. It worked with the 4.4 configuration files in 
> my home directory. BTW, this was on an old F8 box. My F10 box gets the 
> treatment tomorrow night.
> 
> Regards,
> 
> John


Hi

I also have had success with 4.6 (with fc10.x86_64)

xfce4-4.6-installer.run
xfce-goodies-4.6-installer.run

Only a couple of optional things I couldn't find
----------------------------------------
jpeg library	(libjpeg62-dev ?)

I have these jpeg type things

meon ~ 1002# rpm -qa|grep -i jpeg
libjpeg-static-6b-43.fc10.x86_64
libjpeg-6b-43.fc10.x86_64
libjpeg-6b-43.fc10.i386
openjpeg-devel-1.3-2.fc9.x86_64
openjpeg-libs-1.3-2.fc9.x86_64
libjpeg-devel-6b-43.fc10.x86_64
----------------------------------------
and in goodies
No mpd Library

[root meon XFCE]# rpm -qa|grep -i mpd
mpd-0.14-4.fc10.x86_64
libmpd-0.16.1-1.fc10.x86_64
libmpd-devel-0.16.1-1.fc10.x86_64

I've had a google around but its not obvious to me
what is required

Any idea where to find the extra bits?
Do I really need them?

John




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]