[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: NetworkManager do not work with WIFI



On Tue, 2009-03-03 at 11:05 -0700, Craig White wrote:
> On Wed, 2009-03-04 at 01:40 +0100, Javier Gaiano wrote:
> > Hi everybody,
> > 
> > Since an update last week, no WIFI connection appears in my
> > NetworkManager applet. 
> > 
> > To make WIFI work I must open a term and execute:
> > ifup eth0
> > 
> > I have not moved my laptop, so I suppose that everything works because
> > the connection I use was configured before.
> > 
> > Any ideas??
> ----
> sounds like you lost the setting 'Device controlled by NetworkManager'
> 
> Go to Administration => Network and select the wireless device and check
> its properties and ensure that the checkbox for this item is checked.
> 
> Craig
> 
Your suggestion is interesting but does not seem to be usable,at least,
on my machine. I  am connected using wireless. The display you get from 
Administration => Network does not contain the wireless connection.
The wired connection eth0 does not have Device controlled by
NetworkManager' checked, but when I plug the machine in NM controls the
connection.
> 


--
=======================================================================
In just seven days, I can make you a man! -- The Rocky Horror Picture
Show
=======================================================================
Aaron Konstam telephone: (210) 656-0355 e-mail: akonstam sbcglobal net


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]